Degraded ingestion for arbitrum_sepolia

Incident Report for Allium

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 09:22 EDT

Investigating

We are working with our RPC providers to investigate the issue.
Posted Oct 14, 2025 - 05:15 EDT