Delayed data ingestion on several chains

Incident Report for Allium

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 13:05 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 11, 2026 - 13:01 EDT

Monitoring

Update: The situation is largely recovered and services are returning to normal.

- All other chains are fully back to normal.
- Beacon chain is currently the only chain still recovering/catching up, and our team is closely monitoring it.

We'll provide a final confirmation once Beacon Chain is completely back to baseline.
Posted Sep 11, 2026 - 13:01 EDT

Investigating

We are currently investigating an issue with several chains. At this time, users may experience data delays, elevated latency, or intermittent timeouts when querying recent data for these networks.

All other supported chains, historical data, and other endpoints are not affected and continue to operate normally.

We'll continue to share updates as we have them.
Posted Sep 11, 2026 - 12:50 EDT
This incident affected: Batch Ingestion System.