Base chain ingestion degraded

Incident Report for Allium

Resolved

The incident is resolved. We will provide a RCA separately.
Posted Mar 18, 2026 - 01:46 EDT

Monitoring

The base chain ingestion is recovered. We are in the process of patching gaps of data in the affected window.
Posted Mar 17, 2026 - 22:47 EDT

Investigating

Base chain ingestion is currently suffering an outage. We are currently investigating this issue.
Posted Mar 17, 2026 - 22:12 EDT
This incident affected: Realtime APIs (Prices Endpoints, Tokens Endpoints, Wallets Endpoints), Realtime Ingestion System, Batch Ingestion System, and Datashares (Base).