Degraded Chain State: Polygon

Incident Report for Allium

Resolved

This incident has been resolved.
Posted May 04, 2026 - 13:47 EDT

Monitoring

We have addressed the issue in our ingestion pipeline and resolved it.

Data gaps in the affected window have been patched.
Posted May 04, 2026 - 13:17 EDT

Investigating

We are currently investigating issues with the polygon chain ingestion pipeline.
Posted May 04, 2026 - 07:27 EDT
This incident affected: Realtime Ingestion System and Datashares (Other Ecosystems).