Polygon dex trades processing is experiencing degraded freshness

Incident Report for Allium

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 12:16 EST

Monitoring

Polygon dex trades data is now fresh. We are starting data patching work to recover any gaps in data and will update when done.
Posted Feb 24, 2026 - 04:33 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 24, 2026 - 03:54 EST

Investigating

We are currently investigating the issue. The following APIs may experience degraded freshness:
- prices (polygon)
- activities (polygon dex trades)
Posted Feb 24, 2026 - 02:53 EST
This incident affected: Allium App (Explorer Queries).