Degraded data freshness for data across all non GCP US-Central 1 Snowflake regions.

Incident Report for Allium

Resolved

The incident has been resolved. Data freshness across all data regions has recovered.
Posted Aug 22, 2025 - 21:46 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 22, 2025 - 21:03 EDT

Identified

We have identified the issue and have pushed out a fix. Expected time to recovery around 30 mins.
Posted Aug 22, 2025 - 21:02 EDT
This incident affected: External Dependencies (Snowflake Snowflake Data Warehouse (Database)).