BSC Freshness Degraded

Incident Report for Allium

Resolved

This incident has been resolved.
Posted Mar 15, 2026 - 15:54 EDT

Monitoring

Services affected are: bsc.logs, bsc.erc20_token_transfers.

Steady state is fixed and you should be able to pull latest data with no degraded freshness. Backfilling gaps in data.
Posted Mar 15, 2026 - 14:27 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 15, 2026 - 13:06 EDT
This incident affected: Datastreams (BSC) and Datashares (BSC).