Sei outage

Incident Report for Allium

Resolved

This incident has been resolved.
Posted May 16, 2025 - 15:12 EDT

Identified

Our provider is experiencing an outage with their Sei RPC node. We are currently not ingesting Sei blocks
Posted May 12, 2025 - 17:19 EDT