Solana Testnet Chain stalled

Incident Report for Allium

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 10:08 EDT

Monitoring

We are currently having ingestion issues with Solana Testnet as the chain seems to have stalled. Will monitor the situation and ingestion will resume once the chain is back online.
Posted Sep 08, 2026 - 16:59 EDT