Berachain ingestion degraded

Incident Report for Allium

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 08:28 EDT

Identified

We have identified the issue and rolled out mitigation measures.
Posted Mar 13, 2026 - 08:17 EDT

Investigating

Berachain ingestion is degraded. The following products are impacted
- Allium Developer for Berachain balances.

We are currently investigating this issue.
Posted Mar 13, 2026 - 07:33 EDT
This incident affected: Realtime APIs (Wallets Endpoints).