Observing high error rates on wallet APIs

Incident Report for Allium

Resolved

This incident has been resolved as of 15:58UTC. We are actively working with our vendors to ensure our reliability guarantees.
Posted Mar 17, 2026 - 13:53 EDT

Investigating

We have identified an issue with our third party database vendor. We are actively investigating the incident.
Posted Mar 17, 2026 - 11:00 EDT
This incident affected: Realtime APIs (Wallets Endpoints).