Allium Developer API outage

Incident Report for Allium

Resolved

The issue is resolved. We found a regression that led to database load spike and has been addressed.
Posted Feb 02, 2026 - 03:40 EST

Monitoring

The issue was an overloaded Clickhouse service. Mitigations have been put in place and the API is no longer experiencing high error rates.

We will continue observing for system stability before closing the incident. Thank you for your patience.
Posted Feb 02, 2026 - 01:31 EST

Investigating

We are currently investigating the issue.
Posted Feb 02, 2026 - 01:07 EST
This incident affected: Allium App (Explorer Queries).