API endpoints have elevated 5xx errors

Incident Report for Allium

Resolved

This incident has been resolved.

Root cause: A configuration change was rolled out that modified data types in the cache. This was reverted initially, but the cache still stored incorrect data. All changes were reverted and the cache was cleared.
Posted Oct 15, 2025 - 18:56 EDT

Investigating

We are currently investigating this issue.
Posted Oct 15, 2025 - 18:32 EDT
This incident affected: Realtime Ingestion System (Ethereum, Polygon).