Degraded Sei RPC performance

Incident Report for Allium

Resolved

Sei ingestion is stable.
Posted Aug 19, 2025 - 08:40 EDT

Update

The RPC health has degraded. We working with the providers to get the system back online.
Posted Aug 12, 2025 - 08:59 EDT

Monitoring

The issue is being mitigated. We will continue to observe and ensure that the Sei data pipelines are healthy.
Posted Aug 12, 2025 - 01:27 EDT

Investigating

We are currently investigating this issue.
Posted Aug 12, 2025 - 00:28 EDT