Monad Ingestion Degradation

Incident Report for Allium

Resolved

All affected data has now been patched and incident is resolved.
Posted Sep 03, 2026 - 10:48 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2026 - 23:03 EDT

Monitoring

Due to an increase in Monad load, our ingestion system has been degraded. We have scaled up the systems and are actively monitoring the situation.
Posted Sep 02, 2026 - 23:03 EDT
This incident affected: Batch Ingestion System.