Near: Block Height Stalled at 160113114

Incident Report for Allium

Resolved

This issue has been resolved. All Near data is now available.
Posted Aug 19, 2025 - 23:53 EDT

Monitoring

Data is available from block height 160212657. We are in the process of resolving the data gaps.
Posted Aug 19, 2025 - 08:43 EDT

Update

The block height for Near is stalled at 160113114, due to RPC node issues. We are waiting for a resolution.
Posted Aug 18, 2025 - 00:14 EDT

Investigating

The block height for Near is stalled at 160113114, due to RPC node issues. We are waiting for a resolution.
Posted Aug 18, 2025 - 00:06 EDT
This incident affected: Batch Ingestion System (Near).