API prices and balances suffering from a high error rate

Incident Report for Allium

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 21:04 EDT

Monitoring

We have deployed a fix.
Posted Apr 30, 2026 - 11:50 EDT

Investigating

We are currently investigating the issue.
Posted Apr 30, 2026 - 11:35 EDT
This incident affected: Realtime APIs (Prices Endpoints, Hyperliquid Endpoints).