Datashares freshness may be delayed

Incident Report for Allium

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 20:25 EST

Investigating

We are having an issue with our our cloud provider for a critical write functionality. We are actively working with them to remediate the issue.
Posted Feb 04, 2026 - 18:17 EST
This incident affected: External Dependencies (Snowflake Snowflake Data Warehouse (Database)).